<!DOCTYPE html>
<html lang="ru" xmlns:fb="http://ogp.me/ns/fb#">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    <title>Фоторедактор онлайн. Обрезать фото. Рамки, эффекты и фильтры</title>
    <meta name="description" content="Редактор фото бесплатно - Editor.Pho.to. Обработка и коррекция фотографий онлайн. Повернуть, изменить размер, добавить текст, фоторамки, фотоэффекты.">
    <meta name="keywords" content="обработка фото онлайн, бесплатный онлайн фоторедактор, улучшить цифровое фото, обработка изображений, инструменты для обработки изображений, исправить изображения, изменить размер, обрезать, повернуть, зеркально отобразить, фоторамки, окантовка изображения, добавить текст, фото фильтры, стикеры, улучшение, улучшить картинки, повысить резкость картинки, корректировка цвета, цветовой баланс, яркость, насыщенность, контраст, черно-белое фото, сепия, tilt-shift, фокусировка, пикселизация, фотошоп, гим, поделиться картинкой, фотохостинг, бесплатно">
    
    
    <!-- Fav and touch icons -->
    <link rel="shortcut icon" type="image/x-icon" href="http://editor.pho.to/favicon.ico">

    <link rel="alternate" hreflang="en" href="http://editor.pho.to/" /><link rel="alternate" hreflang="ru" href="http://editor.pho.to/ru/" /><link rel="alternate" hreflang="de" href="http://editor.pho.to/de/" /><link rel="alternate" hreflang="es" href="http://editor.pho.to/es/" /><link rel="alternate" hreflang="fr" href="http://editor.pho.to/fr/" /><link rel="alternate" hreflang="it" href="http://editor.pho.to/it/" /><link rel="alternate" hreflang="tr" href="http://editor.pho.to/tr/" /><link rel="alternate" hreflang="pt" href="http://editor.pho.to/pt/" /><link rel="alternate" hreflang="zh" href="http://editor.pho.to/zh/" />    
    <link href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700&subset=latin,cyrillic' rel='stylesheet' type='text/css'>
      <link rel="stylesheet" href="http://s.editor.pho.to/css/editor/1_v1509978533.css" type="text/css" />
  <style>
    .google-ad-index-square {width:336px; height:280px;}
    .google-ad-index-header {width:728px; height:90px;}
    @media(min-width: 1334px) {.google-ad-index-header {width: 970px; height:90px;}}
  </style>

  <script type="text/javascript">
    var i18n = {
      'lang': 'ru'
    };
    var staticHost = 'http://s.editor.pho.to';
    var step = 1;
  </script>
      
    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->

    <!-- Google Analytics -->
    <script>
      var webGlSupport = 0;
      try {
        var canvas = document.createElement('canvas');
        var ctx = canvas.getContext('webgl') || canvas.getContext('experimental-webgl');
        var exts = ctx.getSupportedExtensions();
        webGlSupport = ctx.getParameter(ctx.MAX_TEXTURE_SIZE);

      }
      catch (e) {}

      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-6736447-32', 'auto');
      ga('send', 'pageview', {
        'dimension1': webGlSupport
      });
    </script>
    <!-- End Google Analytics -->

    <script>
      var $buoop = {
        vs: {vs:{i:9,f:20,o:17,s:6},c:2},  // browser versions to notify
        onshow: function(infos){
          var els = document.getElementsByClassName('get-started-btn');
          for (var i = 0; i < els.length; ++i) {
            var item = els[i];
            item.setAttribute('data-target', "#browser-modal");
            item.setAttribute('data-toggle', "modal");
            item.setAttribute('href', '#');
          }
          document.getElementById('browser-modal-title').innerHTML = document.getElementById('browser-modal-title').innerHTML.replace("%number%", infos.browser.t);
          document.getElementById('browser-modal-text').innerHTML = document.getElementById('browser-modal-text').innerHTML.replace("%number%", infos.browser.t);
        },                              // callback function after the bar has appeared
        l: "ru"  // set a language for the message, e.g. "en"
      };
      $buoop.ol = window.onload;
      window.onload = function() {
        try {if ($buoop.ol) $buoop.ol();}catch (e) {}
        var e = document.createElement("script");
        e.setAttribute("type", "text/javascript");
        e.setAttribute("src", "//browser-update.org/update.js");
        document.body.appendChild(e);
      }
    </script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55b9ea1f33d8ddb0" async="async"></script>
  </head>
  
  <body >
    
      <div id="fb-root"></div>
    <script>
      window.fbAsyncInit = function() {
        FB.init({
          appId      : '1644632755769130',
          xfbml      : true,
          version    : 'v2.3'
        });
      };

      (function(d, s, id){
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) {return;}
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));
    </script>
      <div class="header-ads-inner">
    <div class="index-header-ads-block">
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  <!-- pho.to_editor homePage header -->
  <ins class="adsbygoogle google-ad-index-header"
       style="display:inline-block"
       data-ad-client="ca-pub-8698123149353813"
       data-ad-slot="2370079885"
       data-ad-format="auto"></ins>
  <script>
  (adsbygoogle = window.adsbygoogle || []).push({});
  </script>

    </div>
    <div class="sharing-inner">
      <div class="addthis_sharing_toolbox"></div>
    </div>
  </div>
     <header >
      <div class="container"> 
        <a class="navbar-brand" href="http://pho.to/">Pho.to</a>
        <nav class="navbar">
          <ul class="nav navbar-nav" id="services-menu">
            <li><a href="http://funny.pho.to/">Фото эффекты</a></li>
            <li><a href="http://makeup.pho.to/">Ретушь лица</a></li>
            <li class="active"><a href="http://editor.pho.to/">Фоторедактор</a></li>
            <li><a href="http://enhance.pho.to/">Коррекция</a></li>
            <li><a href="http://cartoon.pho.to/">Мультяшки</a></li>
            <li class="dropdown">
              <span class="dropdown-toggle">Еще!<span class="caret"></span></span>
              <ul class="dropdown-menu pull-right">
                <li><a href="http://cards.pho.to/">Открытки</a></li>
                <li><a href="http://avatar.pho.to/">Аватары</a></li>
              </ul>
            </li>
          </ul>
          <div id="lang-dropdown" class="dropdown">
            <span class="ru dropdown-toggle" id="current-lang"><span class="caret"></span></span>
            <ul class="dropdown-menu pull-right">
              <li><a href="/en/" class="en">U.S. English</a></li>
              <li><a href="/ru/" class="ru">Русский</a></li>
              <li><a href="/es/" class="es">Español</a></li>
              <li><a href="/fr/" class="fr">Français</a></li>
              <li><a href="/de/" class="de">Deutsch</a></li>
              <li><a href="/zh/" class="zh">中文</a></li>
              <li><a href="/it/" class="it">Italiano</a></li>
              <li><a href="/tr/" class="tr">Türkçe</a></li>
              <li><a href="/pt/" class="pt">Português</a></li>
            </ul>
          </div>
   
          <ul id="header-links" class="nav navbar-nav navbar-right">
            <li><a href="http://ios.pho.to/" class="ios-apps-link"></a></li>
            <li><a href="http://android.pho.to/" class="android-apps-link"></a></li>
            <li><a href="http://blog.pho.to/">Блог</a></li>
          </ul>
        </nav>
      </div>
    </header>
    

    <div id="main-content"> 
        <div id="landing">
    <div class="landing-slogan">
      <h1>Мгновенная онлайн обработка фотографий</h1>
      <a href="./edit/" class="btn get-started-btn" >Начать редактирование</a>
    </div>
    <a href="http://old-editor.pho.to/" class="to-old-version">Перейти на старую версию</a>
  </div>
  <div class="editor-about container">
      <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  <!-- pho.to_editor homePage square -->
  <ins class="adsbygoogle google-ad-index-square"
       style="display:block"
       data-ad-client="ca-pub-8698123149353813"
       data-ad-slot="1678749080"
       data-ad-format="auto"></ins>
  <script>
  (adsbygoogle = window.adsbygoogle || []).push({});
  </script>
  

    
    <h2>Возможности Editor.Pho.to</h2>
    <p>Хотите легко и качественно обработать фото онлайн? Тогда Editor.Pho.to - как раз то, что вам нужно. Наш бесплатный фоторедактор быстро исправит недостатки и улучшит качество цифровых фотографий.</p>
  </div>
  <div class="editor-features editor-crop">
    <div class="container">
      <h2><span class="icon-features-crop"></span>Обрезка, поворот и изменение размера</h2>
      <p>Самыми востребованными в фоторедактировании являются такие базовые операции, как обрезка и поворот изображений. Поэтому мы создали интуитивно понятные и быстрые инструменты для выполнения этих действий.</p>
<p>С помощью функции «Поворот» вы можете вращать изображение на 90 градусов вправо и влево, отразить картинку по вертикали или горизонтали и выровнять горизонт. Все операции осуществляются легко и быстро. Чтобы кадрировать (или обрезать) фото, достаточно выбрать область обрезки. При сохранении обработанной фотографии вы можете выбрать расширение (.jpg или .png), качество и размер файла.
</p>
      <a href="./edit/" class="btn get-started-btn btn-small">Обработать фото</a>
      <span class="editor-features-img-wrapper"><img src="http://s.editor.pho.to/images/editor/editor-photo-features-crop-rotate.jpg" class="editor-index-crop-img"></span>
    </div>
  </div>
  <div class="editor-features editor-enhance">
    <div class="container">
      <span class="editor-features-img-wrapper"><img src="http://s.editor.pho.to/images/editor/editor-photo-features-enhance.jpg" class="editor-index-enhance-img"></span>
      <h2><span class="icon-features-enhance"></span>Коррекция изображения</h2>
      <p>Используйте инструмент «Экспозиция» для регулировки яркости и контраста, коррекции теней и светлых участков фотографии. Вы также можете изменить цветовой тон, насыщенность и температуру. Инструмент «Резкость» позволяет увеличить резкость изображения в тех случаях, когда это необходимо. Меняя настройки каждого инструмента, вы будуте видеть происходящие изменения в режиме реального времени.</p>
      <a href="./edit/" class="btn get-started-btn btn-small" >Сделать коррекцию фото</a>
    </div>
  </div>
  <div class="editor-features editor-frames">
    <div class="container">
      <h2><span class="icon-features-frames"></span>Фоторамки, стикеры и текст</h2>
      <p>С фоторедактором Editor.Pho.to вы сможете с легкостью создать веселые и модные картинки, используя забавные стикеры, стильные фоторамки и красивые текстовые подписи.</p>
<p>В вашем распоряжении более 300 стикеров, 30 обрамлений (их толщину можно настроить) и 20 декоративных шрифтов для текстовых надписей. Большое поле для экспериментов.
</p>
      <a href="./edit/" class="btn get-started-btn btn-small" >Украсить фото</a>
      <span class="editor-features-img-wrapper"><img src="http://s.editor.pho.to/images/editor/editor-photo-features-frames.jpg" class="editor-index-frames-img"></span>
    </div>
  </div>
  <div class="editor-features editor-effects">
    <div class="container">
      <span class="editor-features-img-wrapper"><img src="http://s.editor.pho.to/images/editor/editor-photo-features-effects.jpg" class="editor-index-effects-img"></span>
      <h2><span class="icon-features-effects"></span>Фотоэффекты и фотофильтры</h2>
      <p>Трудно представить мир фотографии без возможности превратить фото из цветного в черно-белое, обработать его фильтром сепия или сделать виньетирование. Для творческой обработки у нас также есть эффект пикселизации.</p>
<p>Создавайте винтажные фотографии с помощью эффекта ретро, используйте Tilt-Shift эффект, чтобы превратить пейзажные снимки в «игрушечные» или же акцентируйте внимание зрителя на центральной области изображения с помощью эффекта виньетирования.
</p>
      <a href="./edit/" class="btn get-started-btn btn-small" >Применить эффекты</a>
    </div>
  </div>
    <div class="index-footer-ads-block">
      <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  <!-- pho.to_editor homePage horisontal bottom -->
  <ins class="adsbygoogle"
       style="display:block"
       data-ad-client="ca-pub-8698123149353813"
       data-ad-slot="3155482283"
       data-ad-format="auto"></ins>
  <script>
  (adsbygoogle = window.adsbygoogle || []).push({});
  </script>

  </div>

  <!-- Upload photo modal -->
<div class="modal" id="browser-modal">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
        <h4 class="modal-title" id="browser-modal-title">Ваш браузер (%number%) <b>устарел</b></h4>
      </div>
      <div class="modal-body">
        <p id="browser-modal-text">Он имеет <b>уязвимости в безопасности</b> и может <b>не показывать все возможности</b> на этом и других сайтах.</p>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn"><a href="http://browser-update.org/ru/update-browser.html#14@editor.pho.to" target="_blank">Обновите ваш браузер</a></button>
        <button type="button" class="btn"><a href="http://editor.pho.to/" target="_blank">Перейти на старую версию</a></button>
      </div>
    </div><!-- /.modal-content -->
  </div><!-- /.modal-dialog -->
</div><!-- /.modal -->    </div>
    
         <footer>
        <div id="footer">
          <div class="footer-layout">
            <div class="item">
              <h3>О ПРОЕКТЕ</h3>
              <ul>
                <li><a href="http://pho.to/ru/press/">О нас</a></li>
                <li><a href="http://blog.pho.to/">Блог</a></li>
                <li><a href="http://pho.to/ru/news/">Новости</a></li>
                <li><a href="http://developers.pho.to">API</a></li>
              </ul>
            </div>
            <div class="item">
              <h3>ПОДДЕРЖКА</h3>
              <ul>
                <li><a href="http://pho.to/ru/feedback/">FAQ</a></li>
                <li><a href="http://pho.to/ru/feedback/">Написать нам</a></li>
              </ul>
            </div>
            <div class="item">
              <h3>ПЛАТФОРМЫ</h3>
              <ul>
                <li><a href="http://ios.pho.to/ru/">iOS</a></li>
                <li><a href="http://android.pho.to/ru/">Android</a></li>
              </ul>
            </div>
            <div class="item">
              <h3>ПРАВОВАЯ ИНФОРМАЦИЯ</h3>
              <ul>
                <li><a href="http://pho.to/ru/policy/">Конфиденциальность</a></li>
                <li><a href="http://pho.to/ru/terms/">Условия использования</a></li>
              </ul>
            </div>
            <div class="item social-links">
              <h3>Следуйте за нами</h3>
              <a href="https://www.facebook.com/Pho.to.Editor" class="fb"></a>
              <a href="https://twitter.com/pho_to" class="tw"></a>
              <a href="https://www.instagram.com/photolabofficial/" class="inst"></a>
              <a href="https://plus.google.com/u/0/118269337780640865982/" class="g-plus"></a>
              <a href="http://vk.com/club22169648" class="vk"></a>
            </div>
            <div class="item copyright">
              <span>Copyright © 2016 Pho.to</span><span>All rights reserved.</span>
            </div>
          </div>
        </div>
      </footer>
    
      <script type="text/javascript">
      var reformalOptions = {
        project_id: 835957,
        project_host: "photoeditor.reformal.ru",
        tab_orientation: "bottom-right",
        tab_indent: "10px",
        tab_bg_color: "#29bdb3",
        tab_border_color: "#FFFFFF",
        tab_image_url: "http://tab.reformal.ru/0JjQtNC10Y8%252FINCe0YjQuNCx0LrQsD8=/FFFFFF/c5ce577354154ffe4f631c59d436ecde/bottom-right/0/tab.png",
        tab_border_width: 2
      };

      (function() {
        var script = document.createElement('script');
        script.type = 'text/javascript'; script.async = true;
        script.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'media.reformal.ru/widgets/v3/reformal.js';
        document.getElementsByTagName('head')[0].appendChild(script);
      })();
    </script><noscript><a href="http://reformal.ru"><img src="http://media.reformal.ru/reformal.png" /></a><a href="http://photoeditor.reformal.ru">Идея? Ошибка?</a></noscript>
  
  </body>
                <script src="http://editor.pho.to/js/editor/index_v1509978533.js"></script>
  
  <script type="text/javascript">
    var i = new Image();
    i.src = '//hits.informer.com/log.php?id=' + 3659 + '&r=' +  Math.round(100000 * Math.random());
  </script>
    <script src="http://editor.pho.to/js/editor/main_v1509978533.js"></script>
</html>